Talk:Mac OSX Installation


Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162

Strict Standards: Non-static method MagicWord::get() should not be called statically, assuming $this from incompatible context in /home/project-web/gfs/htdocs/mediawiki-1.6.6/includes/Parser.php on line 2162
From Gerris

(Difference between revisions)
Jump to: navigation, search
Revision as of 22:40, 8 November 2007
Popinet (Talk | contribs)

← Previous diff
Revision as of 22:41, 8 November 2007
Popinet (Talk | contribs)

Next diff →
Line 5: Line 5:
* point 3) "the packaged versions available on the web do not work": why not? is it because the "configure" script needs to be regenerated specifically for Mac OSX? * point 3) "the packaged versions available on the web do not work": why not? is it because the "configure" script needs to be regenerated specifically for Mac OSX?
-* point 7) this should not be necessary since "pkg-config" should be able to find GTS using the PKG_CONFIG_PATH defined in point 6)+* point 7) this should not be necessary since "pkg-config" should be able to find GTS using the PKG_CONFIG_PATH defined in point 5)
--[[User:Popinet|Popinet]] 14:38, 8 November 2007 (PST) --[[User:Popinet|Popinet]] 14:38, 8 November 2007 (PST)

Revision as of 22:41, 8 November 2007

Just a few comments:

  • point 2) dependencies: I am not sure why it seems so hard to install all the necessary packages? Does fink not deal properly with dependencies?
  • point 3) "the packaged versions available on the web do not work": why not? is it because the "configure" script needs to be regenerated specifically for Mac OSX?
  • point 7) this should not be necessary since "pkg-config" should be able to find GTS using the PKG_CONFIG_PATH defined in point 5)

--Popinet 14:38, 8 November 2007 (PST)

Personal tools
communication